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Needs You 
If you’re interested in either writing an article for the 
E-zine or helping out as a staff member, you should 
post in the E-zine Forum @ RMXP.net or PM Lene as 
soon as possible. The more people willing to help, the 
better the E-zine will be! 



RMXP.net Community

Written by: Lene 
  
 Well it seems that past two months have been more eventful than usual. As 
the year 2005 wraps up, lets take a look back and give the year some closure. 
 
 There have been several new promotions in the forum and site staff, the 
biggest being ccoa’s promotion from Global Moderator to Administrator. Other 
members who received promotions were Dark Zero, Huitzilopochtli , and Lene. 
 
 While we’re on the subject of staff, the two RMXP.net Administrators made 
several attempts to contact RMXP.net’s missing founder Lord_Gradient. There has 
been word that Lord_Gradient has come into contact with some members and has 
been sighted online on the forums but, there has been no official word from the 
missing man himself. Add that to the fact that RMXP.net is on a failing server that 
seems to be getting worse with time, the admins deemed it necessary to backup 
the forum at all costs. They have bought the RMXP.org domain name and have 
instructed all members to make sure threads important to them are backup suffi-
ciently in case of any catastrophic server failure. At the moment the backup forums 
at RMXP.org are down for a forum upgrade to vBulletin. 
 
 On a lighter note, the first completely for-profit English RMXP game has 
been released. The game is called Aveyond and a 10 hour demo is available on the 
production’s site. Another item of note, is birth of the Fantasy Chapters Production 
(FCP) group, which affiliates different games with one an other to promote aware-
ness for all games under FCP’s wing. They have recently acquired Big Billy’s Sacri-
lege and ViviCrevase’s Life of Glass. 
  
 This is only a glimpse into what has happened over the past two months at 
RMXP.net. It seems as we enter into the year 2006, big changes are being made 
the community. I guess the only thing that we as a community can do is sit back 
and watch what happens. 
 

Check it Out! 
Rmxp.net’s Hot Topics 

 
RMXP.net News Update 
http://www.rmxp.net/forums/index.php?showtopic=31392 

The RMXP.net administrators are urg-
ing all member to backup their threads 
and to spread the word that a secon-
dary forum at RMXP.org is being set 
up. 
 
Your Favorite RPG Maker Game? 
http://www.rmxp.net/forums/index.php?showtopic=31636 

GnarlyOcelot is taking names and links 
for your favorite games created on any 
of the programs in the RPG Maker Se-
ries. Post your favorite game today! 
 
Internet Relations 
http://www.rmxp.net/forums/index.php?showtopic=31105 

“How many have done it?,” “What do 
you think of it?” are the questions that 
owenthelostboy asks in this Sympo-
sium Topic using the internet as a me-
dium for meeting significant others.  
 
Best Avatar 
http://www.rmxp.net/forums/index.php?showtopic=31653 

Who do you think has the best avatar 
on RMXP.net? Nightt and the rest of 
RMXP.net wants to know, so be sure to 
check this thread out. 
 
New Template Alert! 
http://www.rmxp.net/forums/index.php?showtopic=29059 

7th Sense’s Kaeru-Sama, has released 
a new addition to the score of medium 
sized templates on RMXP.net . 

 
 
 

compiled by Lene 
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RMXP.net E-zine’s  
Character of the Issue 

Goes to 
Calisto from Scriptkitty’s 

AKASHA SEAL! 
 

Calisto’s Nomination 
 
“Nomination Reason: This character is one feisty woman, she 
burns with a rage of pure revenge in desperation to get her son 
back from the clutches of evil. She endures a lot of pain during 
the game and has to cope with a hell of a lot, if anyone deserves 
a break it's Calisto!” 

-Nominated by Hydrolic 
 

Calisto from the Author 
 
“Calisto was much fun to write, though you've barely seen the 
surface of her character...I'm in love with her uncaring and 
slightly sadistic attitude too.” 

-Scriptkitty 
 
Calisto’s Fans 
 
“Well, enjoying the character is what it's all about, my vote goes 
to Calisto, I just love the sarcastic woman.” 

-The Cry of Fallen Angels 
 

“Well, I guess my favorite character...has to be Calisto. She is 
just badass. “ 

-Nin10dork64 
 

Be Sure to visit Akasha Seal’s project topic in the Project 
Discussion and Recruitment Forum at this link: 
 
http://www.rmxp.net/forums/index.php?showtopic=24921 
 
 
Keep watch on the E-zine forum for more information on 
the next nomination and voting process for the RMXP.net 
E-zine’s Character of the Month. Who knows, your char-
acter can be next! 
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Puzzles Created by MonsterTamer 

Puzzle Instructions 
There are 8 numbers, and each 
number is given three letters 
(except 6 and 8 as they possess 4 
numbers). You are given a row of 
numbers wherein the correct let-
ter of three associated with the 
number spells out a word. Each 
puzzle will have a hint: 
 
1 - ABC 
2 - DEF 
3 - GHI 
4 - JKL 
5 - MNO 
6 - PQRS 
7 - TUV 
8 - WXYZ 
 
An Example: 
 
6718 
HINT: A type of jewel 
 
 
 
 
 
 
 
 
 
 
 

ANSWER: Ruby 

Puzzle #1 
 

2152 2251 
HINT: Famous Comedic Character  

 
Puzzle #2 

 
657175 6114 

HINT: Carrying Device  
 

Puzzle #3 
 

1165477248 21174576 
HINT: UK Comedy  

 
Puzzle #4 

 
4562 36123257 

HINT: RMXP.net Admin 
 

Puzzle #5 
 

23514 2157168 
HINT: Famous RPG Series 

 
 
 

(Answers on Page 35)
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How to Draw Anime 
By: Veridianedge 
1.2 - The Profile 
 
Step 1 - As before, we start by drawing a circle. Simple 
enough. 

 
Step 2 - Now we add the tangent lines. Because we're doing a 
profile, one of these lines will be parallel to what will be the 
front of the face, and thus will be almost vertical. Keep in mind, 
however, that this is not actually the front of the face... it's 
simply a guide to show where we will build the face from. 

 
 
 
 
 
 
 

Step 3 - Because we're working with only one side of the face, 
there's no need to add a center guide line. The next step, then, 
is to simply place the top and bottom eye guides. 

 
Step 4 - In my opinion, the profile is the most difficult of the 
facial views, and this step is the reason: the initial fleshing-out 
process is the most complex. In any other view, the outer line 
of the face is simply a series of smooth curves, but in this view, 
the nose and mouth have to actually be defined early. Notice 
how, among the facial features, the chin, upper lip, and brow 
ridge are all pretty much vertically aligned. Also note that the 
bridge of the nose starts just a little bit below the brow ridge, 
and that the lower lip is a bit recessed compared to the upper. 
These qualities may vary from face to face, and from style to 
style. 
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Step 5 - There isn't that much to do in this step... since the 
nose and mouth have already been placed, there's no need to 
place guides for them. Instead, I've opted for an ear guideline 
by drawing a line down the center of the circle, just as if I was 
adding a center guideline. This is because the ear is pretty 
much in the center of the head from the side view. You may 
also notice that I moved the back of the jaw forward slightly. 
Another thing to note is that the eye is not flush with the front 
of the face, but rather set back about half an eye-width. 

 
Step 6 - Whew... finally, it's starting to get easier. In this step 
I added the eye, brow, and the mouth. You may also see that 
I've refined the front of the face a bit with a slight change to 
the shape of the nose, and added a notch along the ear guide-
line along the base of the nose. This line defines the bottom of 
the ear, while what used to be the top eye guide is now the top 
ear guide. 

 

Step 7 - Now that the worst is behind us, it seems like we're 
breezing through the detailing, doesn't it? Here, I've added on 
the ear, hair, neck, and chest, and re-redefined the nose. Don't 
worry, you may find yourself doing lots of revisions to previ-
ously-finished parts, and that's okay, because you can never 
make the picture look too good, right? 

 
Step 8 - ...okay, I'll admit, this picture kinda sucks. For some 
reason, Flea from Chrono Trigger comes to mind... but regard-
less, you should hopefully get the gist of things. I finished her 
(his?) hair, and gave the character a choker and earrings. 
Well... at least I tried. 

 
 Well, that profile was a disaster, but hopefully you at least un-
derstand the mechanics behind it. Next issue, I’ll move onto the 
3/4 view tutorial. 
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Guide to “Pickyturizing” a Fictional Character 
Written by Chubbly 

Ever wanted to have your very own 
“pickyturized” charaset? Ever wonder how I do 
my work? Look no further than this guide. I am 
skilled with paint! (Ok, I'm not like, overly skilled, I just know 
everything thing there is to know about the basic paint pro-
gram.) 
 
Try it yourself if you want to sharpen your skills or just get ad-
justed to paint. 
 
Step 1 - Get the Template  
 
This is the template. Although it looks a little weird, the hair 
will cover it all up.  

Step 2: Get Your Fictional Character and a Couple 
of Resources  

Step 2 - Get Your Fictional Character and a Couple of Re-
sources 
 
For this tutorial I am going to make a Sephiroth template. 
Now, don't get all excited. I haven’t done this before. 
 
I will use this for a resource. Of course, this will be a weapon-
less sprite. 
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Step 3:  Getting Set Up to Make the Body 

Note: (All names are probably not correct, but you get the pic-
ture)  
 
Zoom in x8 by using the Magnify tool in the side bar. 
 
Take the straight line tool and make it the thinnest line (1 Pixel 
Line). 
 
Draw a black line across the bottom of the first foot. Make sure 
you strike through as shown in the picture to the left. 
 
Next, take the erase tool and whiteout the body, but leave the 
line to keep your place. 

Step 4: Making the Body 

Take the one pixel paintbrush tool (looks like a fat paint 
brush). Make sure it's the one right by the two circles. 
 
Now outline the shoulders, or in my case, shoulder pads. 
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Step 4 (cont.): Making the Body 

Next, you'll want to colour the shoulders and add the neck and 
some minor cloth additions to it.  

Step 4 (cont.): Making the Body 

I know it doesn't look like much yet, but with a little torso ad-
dition... 
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Step 4 (cont.): Making the Body 

Now, add some more clothes around the torso. If your clothes 
reach the bottom, you can easily make a mental note and take 
off the line. 
 
Starting to see it yet? As you might have noticed, I've moved 
the shoulders in more because they were too far out.  

Step 4 (FInal): Making the Body 

 Okay, now we add the legs.  

Be sure to watch out for the rest of this tutorial in the 
next issue! 
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Andy6000’s Spriting Tutorial 

This tutorial is strictly dealing with spriting from a template, and does not give much enlightenment as to the definition of folds or freeform spriting. Also, I used Photo-
shop 7.0 in this tutorial, and while most of the tutorial is easily usable using other programs (Gimp, MSPaint, etc.), some of it is restricted to Photoshop (i.e. the camou-

flage part uses blending effects). Also, I will be detailing hotkeys and where to find things, these apply only to Photoshop, and may not apply to earlier versions. 

Step 1. Having your inspiration right next to your work makes it easier, and lessens 
the annoyance of having to constantly click a couple times to see the source mate-
rial. In this case, the completed sprite I made is placed on the left, for me to repli-
cate as I go through this tutorial. Reference pictures usually are concept art, and 
aren't always necessary, but are good to have if you don't have the exact specifica-
tions of your character thought out completely prior to spriting him/her. 

Step 3. In this step, we mostly complete the outline, and add a little bit of depth to 
the pants with the slightly lighter shade of green. Note the lack of this shade on the 
right side of the sprite, I'm attempting to make this side brighter, and leaving more 
room for the lighter shades, because it's outstretched towards the viewer.  

Step 4. These two lighter shades define the folds in the pants, which are directly related to the 
bagginess I mentioned earlier. The more baggy the clothing article, the more defined and numerous 
the folds will be. These pants aren't that baggy, so I merely defined the key folds (The knee areas, 
the fold of the pants on the right side, and the groin area) using the darker shade of this spectrum 
of color. Also important to note here, is that the shading on the legs should be used as a guide 
when shading the pants, the darker parts of the legs define where a natural fold might occur, so 
you should follow them. Again, this relates to the bagginess, the more baggy the clothes, the less 
you should let the leg shading define the pants shading.  

Step 5. The lightest shade is the center of the pants, and is used the most used, 
because these pants aren't exactly shiny (they're rather dull), so don't get a highlight 
layer. When doing pants with material like leather, then you should definitely have a 
highlight layer, probably including two shades of color. 

Step 2. The outline is perhaps the most important piece of spriting, because it de-
fines where exactly the piece of clothing or accessory is on the character, and basi-
cally provides you a shape, so you can 'color inside the lines'. Something I did in this 
step is not making the outline a completely solid line. Don't be afraid to leave gaps in 
your outline, the more randomized it looks, the closer to realistic it will look. Also, 
note that the outline is a little outside the leg's outline, these pants are a little baggy.  
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Step 6. Moving on to the shirt, we see here I just combined the first two steps of 
the pants, because we've already covered the process, the thing to note here is the 
lack of a definitive solid outline at the transition area from the shirt to the pants, this 
is because the shirt tucks into the pants, and thus uses the pants outline in that 
area. 

Step 8. Here, we see an example of a non-cloth accessory, the shoe. This is ex-
tremely solid and not really movable, so we have a solid outline of almost black (it's 
never really good to use complete black). 

Step 9. Here we fill in most the rest of the area using two shades of black, only 
slightly lighter than the outline, to draw attention to the contrasting highlight of the 
shoe. 

Step 10. This step is the highlight layer of the shoe, note the extreme contrast be-
tween this and the rest of the shoe, producing a sheen effect. (The darker shade of 
these two gives the shoe a round appearance) 

Step 7. As stated in the overview, the difference here is how tight the shirt is, it's 
not loose at all, so we pay special attention to the curves of the body, almost follow-
ing the template's shading exactly (you could even just colorize this area if you 
wanted. It takes a little experimentation to get the coloring and the tone right). 
Again, randomize a little bit, the shirt isn't just the skin turned blue. 
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Trick 1. Desaturation in Photoshop can be done in two simple ways. A. Hold Shift 
and Ctrl and press U. A different way is to just press ctrl + U and slide the saturation 
slider all the way to the left. Both accomplish the same thing. 

Trick 3. Adding a highlight layer creates 
the same effect we saw on the shoe, 

where the highlight stands out, pronounc-
ing a sheen. 

Trick 4. Use the blur filter to smooth the 
highlights out, adding a bit of roundness to 

the area, making it more realistic.  

Trick 5. Making a new layer is accomplished by finding the 'New Layer' button on the 
layers window (under the default configuration, the layers window is on the bottom 
right) and the New Layer button is two squares, one smaller than the other (The sec-
ond from the right). Just make sure this new layer is dragged above whatever layer(s) 
your pants are on.  

Trick 6. Find a darker brown color, and make a pat-
tern, with the blending mode, the shading will deter-
mine itself, and you'll have a nice camo pattern, feel 
free to find different colors to use, experimentation is 

the key here. 
Trick Final. And this is our final result, showing the 
sprite we created in the normal tutorial on the left, 

and the effects of the tricks on the right. I hope 
you've found this tutorial useful for your spriting. 

Trick 2. The Levels tool can be reached in Photoshop by pressing ctrl + L, here you 
will want to take the middle slider and move it to the right until you get the desired 
amount of darkness.  



RMXP.net Tutorials

Page 16

Looking to Spice up your Boring Images 
Tutorial Written by: g_man450 
 
Here are some nifty effects you can use to enhance your pictures. This tutorial explores various effects that can be done with Photo-
shop, but many can be done in other programs as well (GIMP, Paint Pro, etc.). 
 
 First, let’s cover the basics: 
 

Got an image that is pixilated?      
Go to Filter->Blur->Gaussian Blur and adjust to your liking. 
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Or Use the Median filter by going to Filter->Noise->Median 

 
(This works great on old, gritty chipsets, but be careful, because the tiles can bleed into other areas [i.e. a 32x32 tile could invade one 
of its neighbors]) 
 
Next, ever wanted to use a scenic picture in your game, but it just didn’t fit? Try applying an artistic filter to stylize the picture. This 
picture was altered using the Filter->Artistic->Cutout function. 

 
Set your filter to the following: 
No. of levels = 8, Edge Simplicity = 0, Edge Fidelity = 3 
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To further alter the picture, go to Image->Adjustments->Hue/Saturation. Click the “Colorize” box, and adjust the Hue, Satura-
tion and Lightness to your liking, and you’ll end up with something like this: 
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Ever wanted to add a little drama to an image? Try the following: 
First, add some “action” lines to your image using the brush (and whatever brush style you like), with Opacity =80 and a Flow 
=80. Use a “lighter” color. You will end up with something like this: 

 
Next, go to Filter->Blur->Radial Blur-> and set it to Zoom. Use the grid to select which area of the picture you want the zoom to 
focus in on. The effect below was done with an Amount of 25, Blur Method: Zoom, and Quality: Best. 
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For our final trick, let’s make some original flames. 
 
First, create a new image, and go to Filter->Render->Clouds. 
Next go to Filter->Distort->Polar Coordinates-> and select Polar to Rectangular. 
Next, go to Image->Adjustments->Hue/Saturation and click the colorize box, the select your color. 
You should now have something like this. 

 
Now, go to Layer->Duplicate Layer 
Then, go to Edit->Transform-> Flip Horizontal 
Now, go to Layer->Layer Style->Blending Options and set the Blend Mode to Color Burn. Your final product should look some-
thing like this. 
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To further the effect, use the Smudge tool and do vertical, curved strokes with varying brush sizes. You may want to Duplicate the 
Layer again and use a different Blend Mode. This will make the flames look something like this: 

 
 
Hope some of these intermediate tricks can help you better your photo projects. And remember, practice, practice, practice! 
 
  
*Disclaimer - None of these images are original. They were found using the Google Image Search, and are the property of their re-
spective owners. They were merely used as examples of possible stylizations, and are not the property of g_man_450 or RMXP.net.* 
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Arshes Gone Bad 
Written by eternal_magus and Erk 
Compiled by Darthcourt 

 
Chapter One: The Beginning 
 
It's been years since Arshes' days adventuring with Fighter-04 and Lancer-01 -- long, hard years. After be-
ing lynched by a group of Arshes-hating fanatics (led by Erk tongue.gif ), he decided to change course. No 
more mister nice-Arshes. No more stupid expression of surprise. No more crappy red bandanas. No more 
ugly orange haircut. It was time for his revenge; revenge on Alex for being liked more than him, revenge on 
Mimesong for lynching him, and revenge on Enterbrain for creating him....I give you: 
 
ARSHES GONE BAD!!! 
 
 
 

Chapter Two: He's Back… 
 
But the incredibly godlike Erk was angered by the return of his old enemy, and released his wrath until he bled Arshes to 
death, pixel by pixel, and finally left him for dead impaled on a stake. 
 

 
His skull had been pierced by a wooden stake. He had been sliced by the blades of thousands of his 
foes...He was almost dead. Yet somehow, as he was about to die, he thought, “No, I must get revenge on 
my enemies. I must defeat that evil Erk and burn his Arabian Bazaar tileset! I shall be triumphant. I've met 
undead before…Why not join them?” And so, slowly wriggling off the pole he had been impaled on, his skin 
long since decomposed, Arshes stood up. He looked into the distance: "I will get you Erk, I will get you 
Alex! I will get you Enterbrain!" 
 
Then he slowly shuffled off towards his destiny. 
I give you, ARSHES GONE BAD: UNDEAD EDITION!!! 
 
 

 
Chapter Three: You Can’t Keep a Bad Guy Down 
 
But Erk noticed Arshes' presence still in the plane of the living, so he took actions to dispose of Arshes. This 

time, he called the holy fire of the -- Erk Heavens? -- down upon Arshes and rendered him into nothing but a pile of ash: 
 
But Arshes was filled with hatred, rage, and a strong mind set on revenge…When someone is on such a 
path of desperation, it takes more than badly drawn fire (just kidding sorry Erk) to deal with him!: 
 
 

Out of the ashes…rose Arshes! There's something funny about that sentence…argh, now I've ruined the 
dramatic effect! Anyway, up rose Arshes, the raging turmoil deep inside of him was enough to create storms 
off the coast of 005: Seaside Road. His body was only kept together by the raging anger within…His eyes 
opened, and gleamed green in the moonlight. Arshes would stop at nothing to destroy Erk…and Alex. He 
was angry enough to turn to the Dark side in a second, but he's never heard of it, of course… 
I give you, Arshes Gone Bad: SPECTRE EDITION!!! 

 
So, now he goes on his journey to kill Erk, Alex, and the members of Enterbrain… 
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Chapter Four: Why Doesn't He Just Die?! 
 

Arshes had been trapped in the crystal…He watched as Erk used his elemental GIMP 
powers to erase each pixel in his body. He had died, but Erk overlooked one thing: the 
afterlife. 
 
Arshes was sent straight to hell…All the bad deeds he had done in the last few days were 
enough to give him a life sentence. He had even written a multilanguage dictionary only 
in languages wherein the name Erk referred to a sexual organ or other crude body part. 
It was short, but it's the thought that counts… 
 
As soon as he got to hell, he was placed in his worst nightmare…His hair returned to its 
old, ugly, orange self. He screamed in agony as they tied the bandana back around his 
head. He wept as they returned his ugly, orange armour. They threw him into pits of lava 
until his skin was blackened with sulfur…He thought it couldn’t get worse…Then sud-
denly, he was whisked from his stone seat in 042: Demon's lair interior, and lifted into 
the sky. Apparently, Enterbrain had reserved a seat for him in heaven, and didn't want to 
lose their money. But, upon reaching heaven, they changed his body to that of an an-
gel…a FEMALE angel, and kept his head… 

 
He was brought before the Gaurdian Angel (3 guesses as to who) who declared, "He doesn't deserve to be up here. Send him back 
there where he can be eradicated by Erk again!" 
 
And so, Arshes was hurled back to the realm of the living…Only thoughts of revenge pulsed through his mind, pausing only to get 
angrier over the fact that he no longer looked cool -- at all. 
 
Chapter Five: The Homo Squad 
 
But it goes further than that…Arshes knew that, alone, Erk would just destroy him again…He needed someone 
to help him. He would live a little longer that way. So he called upon an old friend: Fighter-04. 
 
But, over the years, things changed. Fighter-04 certainly had. He never wanted to be a man…His dream had 
always been otherwise, and he had fulfilled that dream long ago on his own. He never liked killing. Before the 
sex change, he started to refuse to be in games unless they were dating sims. 

 
So, they get ready to destroy Erk forever! 
 
Chapter Six: The Betrayal 
 
Overheard in a bar: 
MIME: "Little one…so lost, so unfashionable. Surely you cannot mean to face 
me?" 
F04: "I do not face you alone, vile Spriter! Leave this PC and go back to the hells 

which spawned you!" 
MIME: "My child, I am not your enemy. Those who dressed you are your enemy. Let me show you the light." 
 
F04: "I... I look so much nicer! So much sharper! It cannot be! I was taught that you were a daemon, not a 
natty dresser!" 
MIME: "You are small, and digital, and can be forgiven your weakness. My friend, I am a Mime, and a singing 
one at that. Could you believe for an instant I was not versed in the holy words of Queer Eye for the Straight 
Guy?" 
F04: "I have been so wrong to oppose you! How can I serve?" 
MIME: "I bid you, recall a time when you served me before. You were once a paladin in my own game! Rise 
to that task again. Feel the Song of the Mime!" 
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And so, Fighter04 -- the Paladin of the Mime -- now commands a Holy Army of my Silent Sailors against Arshes' pathetic forces. 
Their first victory lead to the image I posted earlier. Perhaps s/he shan't last long against whatever form Arshes chooses next, but 
when s/he falls it will be with honour. Technicolour honour. 
 
Chapter Seven: The Cliffhanger… 
 
Arshes had been pinned to a wall, had his wings ripped off, been cut in many 
places…and had bled so much he could barely move. He was almost dead, but then he 
thought, “Fighter-04 betrayed me! That bastard betrayed me! For a guy who's killed me 
many times before, I can't just let her/him live after doing that!” 
 
So, Arshes tried to stand. When a fallen angel is killed and then gets back up, he be-
comes a demon. Arshes started to feel strange inside: his arms were growing longer, 
his angel body was disappearing…and in its place was the body of a full-fledged demon. 
Arshes felt angry again, and the pulse of power that followed his anger was incredible. 
He was powerful now…He didn't need Fighter-04 or anybody else. He could take on 
Erk; he would eradicate him! 
 
I give you, ARSHES FROM HELL: 
 
 
 
But first, Arshes needed to destroy that cursed Fighter-04; destroy until there was no hope of resurrection or even becoming un-
dead. So, Arshes went to try his new powers… 
 
Conversation between Fighter-04 and Arshes: 

 
Fighter04: Arshes, sorry I made you sad, but Erk is much nicer! He fixed my contrast! 
Come to the mime side of the force! 
 
Arshes: I SERVE ONLY ONE MASTER, FOOL. YOU HAVE LOST MY TRUST. YOU MUST BE 
ERADICATED. 
 
Fighter04: But, Arshes…how can you do this? I taught you Cross Cut -- doesn't that 
mean anything to you! No…No! Noooooooooooooooooo! 
 

Anyway, Arshes sets off once more to defeat Erk, Alex, and Enterbrain (no, he didn't forget Alex and Enterbrain)! 
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Delusions by Psgels 
Chapter two: The Bystanders 
 
 The main street of Rivershore was given the name of St. Patrick's Street by the residents. St. Patrick was supposedly someone 
who lived many centuries ago and did many good deeds in the village, so he got his own street named after him. The people of River-
shore know almost nothing about him, though. With the passage of time, St Patrick turned into just a name, nothing more. Nobody 
minds the name, and nobody pays attention to it. 
 
 At 81 St. Patrick's Street, there lives a family with one daughter. They run a small shop, and live above it, like a couple of 
other families do as well. The father has a bit of a tall, slim posture. He dresses mostly in casual clothes, mostly a grey T-shirt and 
some half-worn-out jeans. The mother is very small, 1.60 metres at most. She mostly wears self-made clothing. She loves making 
clothing, and so she made that into her hobby. Her favourite is a flowery blouse with some blackish pants. The family runs a traveling 
shop, offering all kinds of services for travelers, like first-aid kits, maps, hiking tools, and etcetera. It's been fairly successful, as the 
shop recently celebrated its twentieth anniversary. 
 
 The daughter had been an adventurous person for almost all her life. She loved exploring the woods surrounding Rivershore. 
It didn't take long before she found some friends with the same hobbies as her, and, as the years progressed, the girl and her two 
friends grew up together; spending a lot of time together. Now we are here, at the fateful night. The last couple of months, the three-
some had become obsessed with the forest. Almost every night they would meet around dinner time -- eat and chat a bit -- and then 
set off to the woods. Then they would walk for hours, play some games, and have a good time with each other. Today was no differ-
ent. 
 
 There they sat in the daughter's bedroom, chatting a bit. The dusk was falling. The daughter was small, a bit bigger then her 
mother and had tall, dark hair. She also preferred to dress in black clothes either made by her mother, or just bought from a store. The 
first friend had medium, long, dark hair, and liked to dress as casually as possible. Today, it would include a plain blue vest and t-shirt, 
and dark, pale green pants. The second friend had an obsession with black hats. His favourite was a combination of a medium high 
hat, and a bowler. Furthermore, he had short, brown hair, a black t-shirt with his favourite band on it, and some old-looking jeans. The 
first friend walked towards the window. 
 
 "Hey, look at that…," he said to the others. 
 
 The girl walked to the window. There she saw three characters, obviously trying not to be seen. She then spoke. 
 
 "You've got good eyes, you know that?" the girl replied. 
 
 Now, the second friend also stood up and he walked to the window. "Yeah, looks like the first two are forcing the third one to 
move on… He seems to be tied down…and, whoa… he is even blindfolded," he muttered. 
 
 "You know what," the girl said, "I recognize that person from somewhere…What was his name again?" 
 
 "Now that you mention it…I think I recognize him. We were in the same class this year," the first friend mumbled, "His name 
is Toby, I think. Nice kid, although extremely shy and timid. He looked very lonely back then." 
 
 The two guys were indeed forcing the boy -- who apparently was named Toby -- to cooperate. They looked quite a few times 
around to see if anyone was watching them, but still they didn't notice the threesome behind the window. After a few minutes, they 
apparently convinced themselves that the coast was clear, and crossed the openness of the main street. Our threesome, meanwhile, 
didn't just stand in front of the window, but was very busy grabbing their coats and making other preparations, while one of them 
stood guard. 
 
 "Okay, it looks like they're about to move…Quickly, before we lose them. I want to know what they're planning to do with 
Toby," the second friend whispered. 
 
 "I think all of us do," answered the girl. 
 
 The door opened silently, and three characters emerged from the house, trying to move as silently as possible. They just saw 
the figures of Toby's kidnappers and ran in that direction, not knowing that a tragic fate was about to befall them. 



RMXP.net Editorial

Page 27

Dialogue 
Written by psgels. 
 
 In the following months I’ll be writing a series 
of articles based on dialogue. Dialogue is actually a 
more important point than you think. It determines 
character interaction, character development, and 
even the outcome of a story. This month, I’ll give 
some general tips about dialogue. In the following 
months I’ll be going into detail about the different as-
pects of it. After all, we don’t want all conversations 
consisting of “hi” and “bye.” Characters should be 
able to express their feelings, even though it’s terri-
bly hard to accomplish in RMXP. 
 
 One thing that to remember is that the main 
goal of the game (saving the princess from the de-
mon of darkness, finding the sacred treasure, etc.) 
isn’t the only topic that the characters can be talking 
about. The weather, for instance, can also be an in-
teresting matter of conversation. Or you could bring 
your characters in a nostalgic mood, have them re-
member the first time they played tag with each 
other, or something similar. The point is, that there 
are millions of things your characters can talk about. 
Why not make use of them? 
 
 Also, try to keep the discussion natural. When 
the main villain has just killed the main hero’s best 
friend, the hero should be shocked, sad, angry or 
something that goes in that direction (be creative). 
He should not be making dull sarcastic comments. 
Another example of unnatural dialogue would be if 
the main party has just discovered the main villain’s 
evil plan, and the main hero suddenly starts talking 
about an interesting squirrel he saw on one of their 
travels. Of course, the examples I just gave are 
heavily exaggerated; but be careful, because un-
natural dialogue happens more often then one might 
think. 
 
 When you create characters, you give them 
certain roles, characteristics and personality traits. 
For most of the time, those characters should be act-
ing according to their personality. A shy character 
should keep silent and introverted. An enthusiastic 
character should be talking most of the time. A bossy 

character should be bossy. 
 
 ‘All of the time,’ you ask? No, there should be 
certain times or events at which the person in ques-
tion acts opposed to their design. This is where the 
character learns and develops. The shy character 
finally finds the courage to express his or her feel-
ings. The enthusiastic character learns that the world 
isn’t granted. The bossy character learns that he or 
she isn’t the center of the universe. When introduc-
ing these kinds of scenes, you should remember that 
the dialogue still has to feel natural. Try to bring it 
either very gradually, so that the player won’t even 
notice and develops along with the player, or sud-
den, so that the player doesn’t have time to think, 
and goes along with the character’s decision. 
 
 A more technical aspect of dialogue is accom-
plishing to show the difference between what a char-
acter says and what a character thinks. Most people 
put the character’s thoughts between round hooks, in 
comic books it is written in thought bubbles, but you 
can also lower the opacity for the text, or change the 
colour. When the character is alone, you can make 
him schizophrenic by making him talk to himself. Be 
creative. 
 
 If, after reading this, you still have no clue about 
how to write good dialogue (most likely), then you 
could also take a look at the experts. Try reading 
some books, novels, comics, read anything TREG 
has written etc. You’ll probably get some brilliant 
ideas from it. Also, don’t be afraid to try something 
out. If it doesn’t work, you can always do it again, 
and learn a good lesson from it. 
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Characterization 
Written by: Andy6000 
 
Cardboard stand-ups of Darth Vader do not 
make good conversation. Trust me, I’ve 
tried. This is exactly what I see so much in games 
today, not just only in amateur, but in professional 
video games as well. So I’m going to attempt to 
tell you how to characterize a little bit and how to 
make a believable person. This applies in main to 
the protagonist/antagonist and their respective 
teams, but it also applies to designing NPCs.  
  
 The one most important rule to keep in 
mind is that everyone carries out their actions for a 
reason- there’s always a motivation. You see that 
kid kicking the ball in the street? He’s doing that 
because he’s bored of sitting around watching TV, 
or maybe because he’s escaping his mother’s tedi-
ous list of chores by going outside. The thing he 
says should reflect this. Say he’s just out there be-
cause he’s bored; he might tell you, “This ball is 
kinda fun, maybe I should do this more often,” 
thus reflecting that the ball is a new activity, and 
he’s doing it as an alternative to some other rec-
reational pursuit. Now if he was escaping his 
mother, he might say something along the lines of, 
“Man, I hate laundry. Why do I have to clean Dad’s 
underwear? It’s not like I wear them or anything.” 
This boy is obviously escaping from that activity; 
the kicking of the ball is merely an excuse. So we 
find here that dialogue reflects the motivations of 
characters- but what about development? Let’s 
take a look at an example. I’m going to go totally 
cliché here and use Final Fantasy VII.  
 
 To begin with, Cloud is the stereotypical 
badass 20-something mercenary, but what’s impor-
tant is that the game develops his character into 
something different- something more. The game 
does this through situational effects on the motiva-
tions of the character However, there’s obviously a 
difference in Cloud’s speech and Tifa’s speech, de-
spite them having the same motivation? What 
makes this difference? Personality- the natural be-
havioral tendencies of characters- is the other vari-
able to the person. We see that Cloud has a loner 
personality, while Tifa is rather clingy. Personality 
is defined through events (just like motivations 
are), but the personality is a more permanent fix-
ture that changes slowly; let’s take Cloud again. He 
moves throughout the game, beginning as a loner 
stereotypical badass merc, but slowly changes into 
a team leader who can count on others instead of 

(Continued on page 29) 
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just himself.  
 
 So we know that personality changes slowly 
(based on the person in question), and motivations can 
change relatively quickly, but how do these change? 
Situations are the key here. If Cloud is on a quest to pick 
up the mystical pizza for his friend Magical Bill, that is 
Cloud’s motivation. However, when Cloud returns with 
the pizza, he might see Magical Bill mercilessly killed by 
an evil government; his motivation just changed. Now 
Cloud doesn’t care about the pizza anymore- he cares 
about revenge. His personality might change there too; if 
Cloud is extremely traumatized by the experience, he 
might become a very cold, distant individual. Everything 
is situational. If Cloud had successfully delivered the 
pizza, he might just gain a hint of confidence in his pizza 
gathering abilities; if he continually succeeds at delivering 
pizza, Cloud would become a very confident pizza man, 
and perhaps become a tad arrogant. 
  
 In summary, we have two driving factors of the 
common person- motivation and personality. Motivation 
is what the character is trying to do; this can be as sim-
ple and frivolous as building a doll house, or as serious as 
saving the world. Personality is the character’s defining 
aspect- what makes them act how they do. Personality 
dictates why they’re different than the other people in 
the world; this can be something like being light hearted, 
or something like having inexplicable murderous tenden-
cies. Next we have how these two driving factors are de-
veloped- a situation. A situation can be serious, such as 
having the hero see his village burned down. This would 
effect his motivation, giving him a thirst for revenge, and 
his personality, granting him a cold streak and a deep 
hatred of anyone associated with the destruction of the 
town. The situation can also be rather frivolous, such as 
in the pizza boy outline; that affects the person’s person-
ality slightly, and gives a simple motivation. These are 
the keys of characterization. What you use to make a 
character with background, goals, and personality while 
crafting your world’s denizens is important to create a 
believable atmosphere- which is an extremely valuable 
thing to a game today. 
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Written by Near Fantastica. 

3.2 PRINCIPLES OF MAGIC 
 
The principles of sympathy (homeopathy and 
contagion) and antipathy guide virtually all hu-
man magic. They are widely applied in lan-
guage, actions and even the magicians “inner 
state” or thoughts.  
 
 Sympathetic Magic 
 
 Sympathetic magic relies on the ancient idea 
that if one thing resembles another, the two are 
magically connected. The two principle types of 
sympathetic magic are: homeopathy (like af-
fects like) and contagion ( things once in con-
tact, even tenuously , retain a connection even 
though widely separated).  
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 Sympathetic principles affect all aspects 
of magic. Words of a spell draw upon this princi-
ple. Strong things are mentioned to impart 
strength; fast things are cited to impart speed. 
To make a household sleep like the dead, the 
magician used grace dirt or the bones of the 
dead, placing them on the roof or in the home of 
intended victims. The magician cures “yellow” 
jaundice by banishing yellow. He paints the pa-
tient yellow then washes the color away. He 
brings in yellow birds then shoos them away. 
Antipathy is also used. Other colors drive out the 
yellow; the patient drinks water mixed with the 
hair of a red bull and sits on the skin of a red 
bull.  
 Imitation of successful hunts, fishing ex-
peditions and harvests form the basis of many 
primitive rituals. African tribal and American In-
dian dances mimic the animal and the hunter 
and their interplay. Prehistoric cave paintings in 
Ariege, France, show a man clothed in a stag’s 
skin with antlers on his head. A prehistoric Egyp-
tian carved slate shows a man disguised as a 
jackal. Shamans, wizards, and magicians 
throughout time have relied upon animal famil-
iars, vision quest guides and totems.  
In planting societies, dancers poked the ground 
with sticks imitating real planting, a movement 
you still see some in European country dancing. 
Ritual movement and dancing played multiple 
roles in magic ranging from tribal celebrations 
and occasions to solo dances by shamans.  
 The sympathetic principle governs per-
formance of rites. If a wizard intends to magically 
harm a person with his wand or staff by 
“pointing” in the direction of his enemy , he must 
emotionally and even intellectually believe and 
feel he is thrusting the wand as a sword into the 
enemy’s belly and twisting it. He must “act” as if 
performing an actual stabbing. The similarity of 
ones actions in a magical rite to the same ac-
tions in real life is an important part of making 
magic work. Thus, sympathetic relations may 
involve color, sound, meaning, physical resem-
blance and the state of the magicians' mind and 
attitude.  
  

 Homeopathy. The most common type of sympathetic 
magic is homeopathy. Homeopathy means like affects like. 
Some call it imitation magic. A magician might administer a 
potion that includes animal liver to a patient with liver pain.  
Homeopathy is the basis for making an image of an enemy 
and sticking pins in it to cause him or her pain, discomfort or 
death, one of the most widely practiced forms of magic.  
One of the earliest records of this charm is in the trial of 
women and officers of the harem of Rameses 111 in Egypt in 
11000 B.C. – they made images of the Pharaoh with magical 
incantations. Familiar to us in the form of the voodoo doll, the 
practice of making stone, wood, cloth or wax images and 
puppets in the likeness of enemies was practiced by the an-
cient Greeks, who inherited much of their magic from the 
Egyptians and other Middle Eastern regions.  
 North American Indians draw figures of a person in 
sand, ashes, or clay, then poke the image with a sharp stick, 
shoot an arrow into it or run a needle through its head or 
heart. Peruvian Indians mixed fat with grain to form images of 
people they wanted to harm, and then burned the effigy on a 
road the victim traveled. A Malay version includes nail par-
ings, hair, eyebrows, spittle – enough pieces of the intended 

(Continued on page 32)
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victim to represent the whole body – 
and combines them with bee’s comb 
wax in a figure scorched over a fire for 
seven nights while saying: “It is not wax 
that I am scorching it is the liver, heart 
and spleen of (victims name) that I 
scorch” (from Frazer’s The Golden 
Bough).  
 Making images can work for 
good as well as evil. In Sumatra, a bar-
ren women holds a wooden doll of a 
child in her lap to encourage one to 
grow in her womb. In some cases, the 
father of a large family recites spells 
while the woman holds a cotton doll to 
her breast; in others, a wizard enacts a 
mock birth with a large stone tied to his 
stomach.  
 Homeopathy magic resembles 
the pretend games of children, often 
right down to the sincerity of the pre-
tending, which is necessary to make 
the magic work. Magicians sometimes 
resort to “tricks” intended to convince 
others of their power, the belief neces-
sary to working their “real” image.  
 Contagion is the concept that 
anything once in contact with some-
thing else retains a magically useful 
connection to that thing even if the two 
become widely separated. Often conta-
gion combines with imitative and ho-
meopathic principles in spells and rites. 
A wizard making image of an enemy 
would want items once in physical con-
tact with the person: nail clippings, hair, 
teeth, and clothing. Today, supersti-
tious (or careful) people still guard their 
hair and nail clippings, pulled teeth and 
intimate apparel. One occult author re-
calls from her mother “keeping a jar full 
of my nail clippings from infancy on.” 
 Contagion can work to the good 
of the practitioner, too. Placing an ex-
tracted tooth where a mouse or rat 
could get it would impart the strength of 

(Continued from page 31) the rodents teeth to its former owner 
when gnawed. In many parts of the 
world, the umbilical cord and the after-
birth are thought to retain such a pow-
erful connection to the child even after 
removal that what happens to them 
may determine the child’s entire fate. If 
properly preserved – buried in the 
sand, for example – the child will be 
prosperous; if not, he will be doomed. 
Or to make a child a good climber or 
hunter, the umbilical cord might be 
hung from a tree.  
 Frazer notes the “relation… be-
lieved to exist between a wounded man 
and the agent of the wound.” Melane-
sians, for example, keep an arrow that 
wounded a warrior in cool leaves to 
combat inflammation. His enemy, 
meanwhile, knowing he inflicted the 
wound, drinks hot, burning juices and 
chews irritating leaves to inflame it. He 
twangs his taut bow string to pain the 
wounded enemy. This belief led to the 
widespread idea that to keep a human 
or animal wound from a blade or punc-
ture from becoming infected, one must 
clean and oil the knife, scythe, or nail 
that caused the harm. This idea is 
based on the notion that blood on the 
weapon continues a connection with 
blood in the body.  
 In the New Hebrides, obtaining a 
cloth someone used to mop his sweat 
gave the wizard the power of death 
over the hapless victim. The magician 
would wrap the cloth with leaves and 
twigs of a specific tree and burn them. 
In Prussia, it was thought that if you 
couldn’t catch a thief, you could snatch 
a piece of his clothing and make him 
sick by beating it.  
 Less tangible connections also 
offer magicians the power of contagion. 
In Mecklenburg, Germany, it is be-
lieved that driving a nail into a man’s 

(Continued on page 33) 
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footprint will make him lame. A Ger-
man hunter might drive a coffin nail 
into an animal’s footprint, believing it 
will hobble the quarry. Many Ameri-
can Indian and African tribes follow 
similar customs, throwing dirt from an 
animal’s track in the air to bring the 
quarry down, or placing charms on 
the tracks to magically slow or cripple 
the beast.  
 In France, a witch hunter might 
follow a suspect and drive a knife into 
her footprint, thinking that if she is a 
witch, she will not be able to move 
until the knife is withdrawn. In Bohe-
mia, a peasant girl might plant a mari-
gold in earth she dug from the foot-
prints of a man she loved, hoping 
love will bloom with the flower. The 
ancient Greek Pythagoreans recom-
mended smoothing away the impres-
sion of your body when you rise from 
bed as a precaution against magic, 
so even the most tenuous connection 
could be magically useful.  
 
 Antipathetic Magic 
 
  Antipathy is what some anthro-
pologists call benevolent charms or 
the white magic that overcomes 
black. Holy water drives away devils, 
for example. A sounding bell does the 
same. A silver bullet slays a werewolf 
and a vampire cannot see himself in 
the mirror because of his silver back-
ing. Red berries or thread, because 
of their bloody color, counter witch-
craft. Garlic repels vampires. Making 
the sign of the cross or other protec-
tive gestures drive off demons, as do 
protective talismans. These examples 
act antipacy, or counter evil or black 
magic.  
 Taboos. Taboos prevent magi-
cal contamination. Magic, particularly 
among primitive peoples, whether Af-

(Continued from page 32) rican, Polynesian (such as the Maori of 
the pervious chapter) or American Indian, 
is a highly practical affair. Generally, they 
are protection against the unknown. Ta-
boos with restricted contact between the 
taboo person (a king, a women during 
child birth, warrior before first battle) and 
others. They require purification or protec-
tive rights, bathing, shaving the heads, 
marking of the body by the magician, in-
cense, fire or water.  
 Touching a king, his clothes or his 
food, is often Taboo among primitive peo-
ple. Warriors going to their first battle (or 
several) battles are taboo. Often in the 
same manner as menstrual women are 
taboo. Rules for both include unapproach-
able seclusion, Taboos against scratching 
the head or any other part of the body 
with fingers, sexual assistance, minimal 
handling of food and their containers. The 
seclusion sometimes requires the man to 
build a separate hunt for childbirth.  
 Taboos surround contact with 
strangers, with both sides performing 
obligatory rights; fire and incense greet 
them to drive away evil spirits; the visitor 
may carry lighted sticks for the same pur-
pose; on returning home, the traveling 
must bathe and visit the sha-
man/magician for cleansing, which fre-
quently includes receiving a visible mark 
on the forehead or otherwise highly visi-
ble spot.  
 Taboos on eating and drinking may 
be particularly rough on kings, who take 
extraordinary precautions. The mouth 
might be a door to the soul and food 
which comes in contact with preparers 
and may not be completely consumed, 
may be easily magically (or actually) 
acted upon. Taboos force eating food be-
hind lock doors to prevent the souls' es-
cape and hidden from view, even in pub-
lic, where, in some primitive societies, a 
cloth is held up to shield a king taking his 
meal. Since, by sympathetic contagion, 

(Continued on page 34) 
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the leftover food one leaves or the dishes which one 
eats from contain a connection to the consumer, left-
overs (even bones) are burned, buried or thrown in the 
sea to prevent a sorcerer from pertaining them. A sor-
cerer keep his eyes open for such refuse, particularly 
bones from birds, animals, or fish consumed by peo-
ple. He can concoct deadly charms with them. 
A primitive might eat many animals or plants in order 
to share in their qualities, for example; eating a rabbit 
to gain speed or an elk to gain strength, but he must 
not eat others so as not to share them.  
Sympathetic and homeopathic principles govern many 
taboos: boys fishing tribes are forbidden to plat cat’s 
cradle lest they entangle their hands in fishing nets as 
adults; warrior’s may not eat a cock that died while 
fighting, lest the same happen to them. Women at 

(Continued from page 33) home during the hunt often face many Taboos, such 
as being forbidden to kill any male animal while the 
warrior is gone or he may die.  
Mourners or others who have contact with: the dead; 
people leaving and entering houses; women at child-
birth as well as menstruation; those who kill another 
person; hunter and fishers, who must propitiate the 
animal spirits just as warriors must propitiate the 
ghosts of their dead enemies, are all heavily tabooed. 

Do You Believe in Magic? 
“Believing is always 
nice. I've had 
enough Chemical 
and Physical educa-
tion to know that 
magic defies all 
laws of them, but 
trying to believe 

that they exist never hurts. It's really 
handy when thinking up stories.” 

 
“I've seen someone cast a 
spell and collapse an en-
tire LAN, so yes, I do be-
lieve in magic, although it 
is too dangerous to trifle 

with, what with the Law of Return and 
all.”  

“Honestly, no. I used to 
practice Macharomancy 
(Divination of/with swords), 
but to no difference in the 
end. “ 
 
“No, throwing a nice fire-
ball doesn't exist, the pla-
cebo effect is what I'd call 
today's magic. “ 

“As for me I think that 
the world was created 
by Fire, Water, Earth 
and Wind elementals. 
and I think that hu-
mans I the past could 
have been using magic 

but the chosen the path of war instead 
of intellect (I think I’ve been playing/
making too much RPGs...).” 

 
“I really don't be-
lieve that people 
can start willingly 
throw around giant 
masses of energy 

(which somehow don't hurt the user), 
but I believe in deeper, unseen magic. 
Celtic magic is a good example! I be-
lieve in that. I also believe that it's a 
very risky thing that one can get into, 
if you use magic for the wrong 
things.” 
 

“GOD YES! I’ve even done the Aeroki-
nesis around school and home. It was 
like I had a higher knowledge of the 
world and how it worked before it faded 
12 seconds after.” 

~montablac 
 
“I have an over-
active imagina-
tion though I 
know magic is 
simply impossi-
ble. It would be 
awesome if it 
were real 
though. But 
yeah, way over-
active imagina-
tion. When I was 

a kid, my stuffed animals would turn 
their heads to look at me while I tried to 
go to sleep…” 
 
 

All answers were taking from the “Do 
you Believe in Magic” thread at http://

www.rmxp.net/forums/index.php?
showtopic=27061 



Answers to Puzzle 
1. Dame Edna, 2. Potato Sack, 3. Absolutely Fabulous, 4. Lord Gradient, 5.Final Fantasy 


